聲明:本站所有資源皆來源于互聯網,本站所有文章觀點均不代表站長個人觀點,投資理財有風險,請謹慎操作!

  1. 首頁
  2. 炒股技巧

通達信指數冪 BOLL指標公式

N:=20;N1:=55;N2:=24;
DRAWTEXT_FIX(1,0.00,0,0,'所屬地區:')COLOR00FFFF;
DRAWTEXT_FIX(1,0.07,0,0,DYBLOCK)COLOR00FFFF;
DRAWTEXT_FIX(1,0.00,0.06,0,'所屬行業:')COLORFF00FF;
DRAWTEXT_FIX(1,0.07,0.06,0,HYBLOCK)COLORFF00FF;
CC:=SQRT(EXP(C/100));
CH:=SQRT(EXP((C H)/200));
OH:=SQRT(EXP((O H)/200));
COL:=SQRT(EXP((C O L)/300));{指數冪}
STICKLINE(CC>=(REF(CC,1) OH)/2,COL,CH,0.00001,0),COLORRED;
STICKLINE(CC<(REF(CC,1) OH)/2,COL,CH,0.00001,0),COLORFF9900;
STICKLINE(CC>(REF(CC,1) OH)/2,(REF(CC,1) OH)/2,CC,2.5,0),COLORRED;
STICKLINE(CC>(REF(CC,1) OH)/2,(REF(CC,1) OH)/2,CC,0.6,0),COLORCC66FF;
STICKLINE(CC<(REF(CC,1) OH)/2,(REF(CC,1) OH)/2,CC,2.5,0),COLORFF6600;
STICKLINE(CC<(REF(CC,1) OH)/2,(REF(CC,1) OH)/2,CC,0.6,0),COLORFF9900;{冪K線}
M1:SMA(CC,N1,N2),,COLORRED;
M2:SMA(M1,N1,N2),DOTLINE;
M3:SMA(M2,N1,N2),COLORGREEN;
ZSB:=EMA((CC-REF(CC,1))/(REF(CC,1)*10)-(INDEXC-REF(INDEXC,1))/(REF(INDEXC,1)*10),5);
STICKLINE(ZSB>0,M1,M2,0.3,0.1),COLORYELLOW;
STICKLINE(ZSB<0,M1,M2,0.3,0.1),COLORGREEN;{大盤對比}
ZJ:=(CC*2 CH COL)/4;
GL:=EMA(ZJ,13)-EMA(ZJ,21);
GM1:=EMA(GL,3);
GM2:=EMA(GL,10);
A1:=EMA(CC,7)-EMA(CC,21);
B1:=EMA((0.618*REF(A1,1) 0.382*A1),1);
STICKLINE(A1>B1,M2,M3,0.3,0.1),COLORRED;
STICKLINE(A1BOLL:MA(CC,N),DOTLINE,COLORWHITE;
UB:BOLL 2*STD(CC,N),DOTLINE,COLORLIRED;
LB:BOLL-2*STD(CC,N),DOTLINE,COLORLIBLUE;{BOLL用于區分頂底};
{買點}
A9:=EMA(C,2)-EMA(C,55);
A10:=EMA(A9,13);
A11:=2*(A9-A10);
ZL:=100*POW(A11,3)*0.1 100*POW(A11,1);
DRAWICON(CROSS(ZL,0),COL,31);

本文內容來自互聯網轉載,不代表本人立場,若侵犯您的權益,請聯系我們第一時間刪除,謝謝!如若轉載,請注明出處:http://www.0876287.live/jiqiao/7e0dec4d58fc8770b466c136.html

福建31选7最新开奖 互联网理财平台怎么开 246免费资料大全 天下 小说 蓝盾股份股票分析 辽宁35选7开奖时间每周几 广东快乐十分玩法介绍 上海快三奖金怎么算 2020年云南体彩11选五走势图 安徽15选5开奖结果 十一选五黑龙江省开奖一定牛 湖南赛车是怎么比赛的 黑龙江6+1开奖视频 青海快三计划官网 福彩6十1开奖结果查询 股市开盘时间 安徽11远五走势图 世界著名赌场有哪些