聲明:本站所有資源皆來源于互聯網,本站所有文章觀點均不代表站長個人觀點,請理性閱讀文章

廣告
  1. 首頁
  2. 炒股技巧

通達信新DMI修改版本指標公式

mtr:=EXPMema(MAX(MAX(high-LOW,abs(HIGH-REF(close,1))),ABS(REF(CLOSE,1)-LOW)),14);
hd :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=EXPMEMA(IF(HD>0
DMM:=EXPMEMA(IF(LD>0
pdi: DMP*100/MTR;
mdi: DMM*100/MTR;
adx: EXPMemA(ABS(mdI-pdI)/(MDI PDI)*100,6),lineTHICK1;
AdxR:EXPMEMA(ADX,6),COLORWHITE,LINethICK3;
DRAWBAND(ADX,rgb(139,101,108),ADXR,RGB(72,118,255));
DMM*100/MTR,COLOR00FF00,LINETHICK3;
DMP*100/MTR,COLOR0000FF,LINETHICK3;
VARa4:=(L H C O)/4;

本文內容來自互聯網轉載,不代表本人立場,若侵犯您的權益,請聯系我們第一時間刪除,謝謝!如若轉載,請注明出處:http://www.0876287.live/jiqiao/e34e397e827f6387db11ea62.html

福建31选7最新开奖